Knowledge Base & Forums/Forums/iPhone and iPod Speakers

my m202 will not recognize my iphone

maurice levine
posted this on November 11, 2011 08:30 PM

it doesnt play music from my ipod or iphone

 

Comments

User photo
GM

I am in the prcess of purchasing two of th eM202 for my kids, are there issues???

November 21, 2011 11:13 AM
User photo
Jake Dolan

What the heck is going on??? Has anyone received an answer? It worked fine for a few days and then just stopped playing music.  I can use the remote fine, and all the buttons work, it's as if the speakers no longer transmit sound because I could even listed through an auxiliary speaker system (made by Altec Lansing I might add!!). but nope. no sound. no music. and no help!!

December 21, 2011 10:16 AM
User photo
maurice levine
I found out that the unit made my iPod go funky from hot docking. I reset my iPod and it started working again
December 22, 2011 10:52 AM
User photo
maurice levine
Make sure you turn the speakers off before you remove your iPod
December 22, 2011 10:54 AM
User photo
maurice levine
Oh and by the way I had to find this out on my own since you cannot reach customer service
December 22, 2011 10:55 AM
User photo
Rakhesh Raveendran

I have the same issue with my Duo as well. Still not recognizing my iphone or itouch.

May 23, 2012 07:07 PM
User photo
Agale67

I bought the M202 last year and enjoyed playing Pandora through my iPhone 4 on this docking system. The sound quality was good for the device and everything was fine until.....about a week ago when it suddenly stopped working and now nothing. My iPhone reads that this device is not supported by iPhone. WYF? I've emailed customer service...we'll see if they respond. I'm not hopeful judging by the comments above.

June 04, 2012 10:09 AM
User photo
Matt Kim-Perek

soooooooooooooooo.....has anyone got an answer?  My iphone works, but iPod Nano 4th/5th gen does not.

June 13, 2012 06:14 PM
User photo
Missmelanibier

I bought it for my small hair salon- Received it a week ago and used it from Tuesday through Friday night without disconnecting the ipod touch.  Last night I took the Touch home, and today I set it back on the speaker and ... no noise.  everything is on, I connected and disconnected, powered both, etc... nothing. Heck, even the product registration page on here won't work!

July 21, 2012 03:35 PM
User photo
Rakhesh Raveendran
I have the same issue on my iPhone, Altec even replaced my Duo, but no luck, according to the it is some thing to do with iOS 5.1 and the altec hardware. Now my device is just used as charging station. I am very unhappy with my purchase!
July 21, 2012 05:06 PM
User photo
Brett Johnson

My iPhone 4 also worked great with the M202 for about 4 weeks.  The Altec remote controlled the volume/play/pause etc, and the system sounded great.  I love using it with Pandora, Spotify and regular music.  I was out of town for the month of August.  Upon my return, the M202 will no longer recognize my iPhone.  It will play my wife's phone, but not mine.  I have tried re-booting phone, powering off/on the dock, etc.   WHAT IS THE DEAL?  Is there a corrective action I can take to make it work again?  Customer Service - please advise!  

September 11, 2012 07:22 AM
User photo
Miskryie

I believe this is all due to the Apple iOS 6 upgrade.  My iTouch worked great until after that update - and it wasn't immediate - it took a few weeks.  But I distinctly got a message that said that the docking station I was using was unsupported.  Altec needs to get in gear and fix their apps or get device drivers ported into the iOS 6 baseline.  iOS 6 apparently has a LOT of problems.

October 04, 2012 08:11 AM
User photo
Lrcarmichael1

Will not recognise IPhone after OS6 update

November 13, 2012 06:42 PM
User photo
Lrcarmichael1

Will altec answer this or fix this problem??

November 13, 2012 06:43 PM
User photo
Lrcarmichael1

anybody found out how to fix this problem I have put 2 requests into tech support and the next day It said request solved with no respons soo it seems they just flick this off to nevernever land

November 21, 2012 02:50 AM
User photo
Koen Bosman

Same problem here.. My iPod Touch 2nd gen works without a problem, but my new iPhone 4 can only be charged...

November 29, 2012 06:53 PM
User photo
Sam Vieira

Same problem with my iPod. Worked fine for awhile.  Now, I get a window that says the device is not supported.  

Every thread I've read in here has no response from Altec.

December 02, 2012 05:25 PM
User photo
Tim Kelly

Same issue here, worked fine, now its saying "Thiss Accessory is not supporrted by Iphone" . Just got an expensive charging unit now, no use at all. Help please!

December 26, 2012 07:32 AM
User photo
Robinface

I have the same problem.  Do they have a software upgrade.  I'm very unhappy with this and I have googled my brains out looking for a solution on this to no avail.  I can't call them because I work during the hours of the customer support.  Did anyone receive a response???

December 29, 2012 10:17 AM
User photo
Lrcarmichael1

Still no comment or answer from ALTEC This is the Slackest custmer service in the WORLD Bar None

Just flick you into Cyber space nothing gets answered or resolved

No fix as yet

works with OS 5.1

December 30, 2012 07:04 AM
User photo
robert smith

Same pb. for me with Iphone5 and latest IOS 6 Apple upgrade

April 28, 2013 09:15 PM
User photo
Sunil Randolf

My m202 worked fine for a week ..with my Iphone and Ipod..suddenly today i can only charge it...i hve reset both of them and im always careful to see that the system is off before i remove my ipod or iphone...still...nothing works except for recharging..i recommend others to buy this only as a recharger

August 17, 2013 01:19 PM
User photo
Valerie
Altec Lansing Inc.

If anyone is still having issues or any questions please ask me here or can email me at csupport@alteclansing.com.  Thank you!

October 14, 2013 04:30 PM